Author Topic: Etano 2.40 problem after installation  (Read 102 times)

provoquestosito

  • Confirmed Member
  • **
  • Posts: 3
  • Karma: +0/-0
Etano 2.40 problem after installation
« on: March 12, 2017, 09:49:46 AM »
Hello,

I installed "etano 2.40" and installation was successful, however, there are mistakes in the site and do not understand on what depend.

In the site show "Sorry, there has been an error processing your request. Please try again or notify the webmaster about the problem."

In Error Log show more errors like

Quote
Field 'sess_data' doesn't have a default value

Array
(
   
  • => Array

        (
            [function] => error_handler
            [args] => Array
                (
                   
  • => 256
  • [1] => Field 'sess_data' doesn't have a default value
                        [2] => /membri/lamiacommunity/etano/includes/user_functions.inc.php
                        [3] => 133
                        [4] => Array
                            (
                               
[level_code] => search_basic
                            [_bans] =>
                            [dbtable_prefix] => dsb_
                            [user_id] => 0
                            [now] => 20170312150627
                            [query] => REPLACE INTO `dsb_online` SET `fk_user_id`=0,`sess`='2divi2tfvjqf5emhnfkbjsmag3',`last_activity`='20170312150627'
                            [res] =>
                        )

                )

        )

    [1] => Array
        (
            [file] => /membri/lamiacommunity/etano/includes/user_functions.inc.php
            [line] => 133
            [function] => trigger_error
            [args] => Array
                (
                   
  • => Field 'sess_data' doesn't have a default value
  • [1] => 256
                    )

            )

        [2] => Array
            (
               
[file] => /membri/lamiacommunity/etano/search.php
            [line] => 131
            [function] => check_login_member
            [args] => Array
                (
                   
  • => search_basic

                )

        )


Help me please

Best Regards

maverick

  • Administrator
  • Veteran Member
  • *****
  • Posts: 2971
  • Karma: +210/-7
    • Maverick Webworks
Re: Etano 2.40 problem after installation
« Reply #1 on: March 12, 2017, 01:48:10 PM »
First make sure that your host server meets the requirements to support the Etano script.
http://www.datemill.com/etano/wiki/doku.php?id=requirements

A few other possibilities were mentioned in this topic:
http://forum.datemill.com/index.php?topic=4277.0

Fusion Responsive Template & Free Mods
http://www.maverickwebworks.com
DO NOT PM me asking for personal help. Post your problem or request in the forums so the entire community can contribute and benefit.