Author Topic: SendMail doesn't work  (Read 1262 times)

alexgosh

  • Confirmed Member
  • **
  • Posts: 3
  • Karma: +0/-0
SendMail doesn't work
« on: June 24, 2015, 11:05:39 AM »
Hello everybody
(i'm french, i apologize about my english)

my cron task works, but when i want to send mail it doesn't work
in the feature and options, i put my email address ...

can u help me ?

maverick

  • Administrator
  • Veteran Member
  • *****
  • Posts: 3009
  • Karma: +210/-7
    • Maverick Webworks
Re: SendMail doesn't work
« Reply #1 on: June 24, 2015, 12:45:04 PM »
Does the email address that you entered match your domain name? If your site is mysite.com be sure to use *****@mysite.com as your email address, not *****@yahoo.com or *****@gmail.com

Also check your error logs in the Etano admin. If you notice any errors that say something like... "mail() has been disabled for security reasons" then your host might not support the mail() function and may require that you use SMTP instead.

http://forum.datemill.com/index.php?topic=3891

Fusion Responsive Template & Free Mods
http://www.maverickwebworks.com
DO NOT PM me asking for personal help. Post your problem or request in the forums so the entire community can contribute and benefit.

alexgosh

  • Confirmed Member
  • **
  • Posts: 3
  • Karma: +0/-0
Re: SendMail doesn't work
« Reply #2 on: July 05, 2015, 02:41:18 AM »
Hi,
There is no errors in the log in the Etano admin,
I'll try the SMTP !

alexgosh

  • Confirmed Member
  • **
  • Posts: 3
  • Karma: +0/-0
Re: SendMail doesn't work
« Reply #3 on: July 05, 2015, 06:22:00 AM »
No, i tried
it doesn't work