Author Topic: " Sorry, there has been an error processing your request."  (Read 1583 times)

Face9000

  • Active Member
  • ***
  • Posts: 47
  • Karma: +0/-0
" Sorry, there has been an error processing your request."
« on: October 23, 2013, 06:06:33 PM »
Hello, i just got my domain activated, i followed the small tutorial written by maverick here: http://forum.datemill.com/general/change-domain-name-2980.0.html

But when i go to mydomain.com, it redirects me to the /info.php file saying "Sorry, there has been an error processing your request. Please try again or notify the webmaster about the problem."

What's wrong? I set cronjobs and permissions correctly.

EDIT: In the installation step i've been asked for Apache PHP but wasn't enabled, CGI was. Could be this problem? If yes, what to do?

Face9000

  • Active Member
  • ***
  • Posts: 47
  • Karma: +0/-0
Re: " Sorry, there has been an error processing your request."
« Reply #1 on: October 23, 2013, 11:22:46 PM »
FIXED.

UK

  • Active Member
  • ***
  • Posts: 84
  • Karma: +1/-2
Re: " Sorry, there has been an error processing your request."
« Reply #2 on: October 24, 2013, 07:18:24 AM »
i have not got your erro not sure how you fixed your problem please post how you fixed the problem incase someone else has the same issue or is this what it was?

>
In the installation step i've been asked for Apache PHP but wasn't enabled, CGI was. Could be this problem? If yes, what to do?

Face9000

  • Active Member
  • ***
  • Posts: 47
  • Karma: +0/-0
Re: " Sorry, there has been an error processing your request."
« Reply #3 on: October 24, 2013, 07:27:01 AM »
I reinstalled everything. Then i copied my old files and uploaded to the new domain.

UK

  • Active Member
  • ***
  • Posts: 84
  • Karma: +1/-2
Re: " Sorry, there has been an error processing your request."
« Reply #4 on: October 24, 2013, 08:57:12 AM »
nice ;)