Author Topic: php4 support by the end of the year  (Read 3416 times)

admin2

  • Guest
php4 support by the end of the year
« on: September 09, 2008, 04:46:43 PM »
Starting January 2009, we will not support php4 anymore. The minimum php version supported will be some 5.x (probably 5.1 or 5.2 but that will be decided later this year).
So it would be a good idea to ask your host for php5 support.